Suite

Conflits lors de l'installation de postgresql9.3-postgis2.1, QGIS et gdal-bin

Conflits lors de l'installation de postgresql9.3-postgis2.1, QGIS et gdal-bin


Je souhaite utiliser postgresql9.3-postgis2.1 et gdal-bin parallel .

J'ai des instructions de référence ici pour l'installation de postgresql-9.3 sur ubuntu 12.04. J'ai installé qgis à partir d'ici

Lors de l'installation de gdal-bin, il supprimera postgis. En explorant, j'ai trouvé une question similaire qui dit Le référentiel ubuntugis-unstable et le référentiel postgresql ne fonctionneront pas ensemble.

Alors comment installer postgresql9.3-postgis2.1 et gdal-bin en parallèle. Quelqu'un peut-il aider à résoudre le problème, toute suggestion sera d'une grande aide pour moi.

Merci


J'ai installé postgis en configurant en utilisant la source.

Téléchargez la dernière source PostGIS et compilez-la

wget http://download.osgeo.org/postgis/source/postgis-2.1.0.tar.gz tar xzvf postgis-2.1.0.tar.gz cd postgis-2.1.0 ./configure make checkinstall

Pour plus de détails, visitez, merci


Voir la vidéo: Comment régler le problème Application non installée sur Android